Hyper-V

Hyper-V – Degraded (Integration Services upgrade required).


Degraded (Integration Services upgrade required)

Today I noticed that my Hyper-V machines were showing Network status of

Degraded (Integration Services upgrade required).

Just like VMWare, Hyper-V also has VMWare Tools that need to be installed or upgraded. Only these are called Integration Services

So how do I install these Integration Services?

  • Connect to your VM (Hyper-V machine).
  • Ctrl-I or Select Insert Integration Services Setup Disk from the Action Menu. If Autorun doesn’t kick in go to your DVD drive on your VM and run the setup. After a reboot you will notice that the status of your network is set OK.

Important note: There is a known issue where Hyper-V Manager incorrectly reports “Update required” for Windows Server 2012 guest operating systems that use SR-IOV.

Advertisements

2 thoughts on “Hyper-V – Degraded (Integration Services upgrade required).

Please leave a comment or feedback

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s