Help! My Microsoft Flow, PowerApps and PowerBI are not working as expected, where do I go?

How often does it happen, you are working on Micorosft Flow, PowerBI or PowerApps and something isn’t working as you hoped for. Of course before you blame yourself, the tools just don’t work! But how do you confirm that something that you are using is not working.  You can’t be the only one having this problem.

You could of course add a post to the Powerapps community site or the Microosft Flow Community site.

But wouldn’t it be great if you could just find a site some where telling you about any outages? Well, that site does exist. When you go to https://PowerApps.microsoft.com in the learn menu the support link gives exactly what you need.

Support

The Support link gives you directly all the current issues.

For Flow you will find the same kind of overview at the Flow Support link

 

Then finally PowerBI does the same using its own PowerBI Support page.

 

 

Advertisements

One thought on “Help! My Microsoft Flow, PowerApps and PowerBI are not working as expected, where do I go?

Leave a Reply to Cindy Cancel reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.